MT4の仕様が大きく変更され、開発者はもちろん、通常のユーザーを混乱におとしいれた?のはつい最近の話。

Metaquotes社の話では、旧版である MT4 Build 509 で動作するインジケーターやEAは、Build 600 以降でも同じように動作するとのことでしたが、DLLを使用していたり、フォルダ構成に依存するようなもののなかには動作しないものもあります。
このような理由から、Build 509からBuild 600以降にアップデートしていないユーザーさんも、かなり沢山いると思います。高いお金を出して購入したインジケーターやEAが使えなくなっては困りますからね。 「MT4 Build 600より古いバージョンが使用不可になる」の続きを読む…